This is a maintenance release just to keep up with new Jomsocial versions. We added official support for versions 4.1.1, 4.1.2 and 4.1.3.

But you should know, in practice, Populator may work even with versions of Jomsocial which are not officially declared as supported.

That can be true because with every new version of Jomsocial a big part of its codebase actually doesn't change. So, the libraries used by Populator may well have remained intact. And Populator uses a 'smart' algorithm to choose one of its available libraries that is the closest match to the installed version of Jomsocial.

So, what 'official' support means, is that we have tested Populator with that version and we are reasonably certain it works. It doesn't mean it may not work with other versions, too.

 

Populator is a Joomla component which creates fake but fully functional Jomsocial user profilesgroups and events.

It is intended for testing and showcasing when developing a Jomsocial site or extension.

You can find more details about Populator for Jomsocial in the Extensions section of our site here.

You can freely download it, by registering to our site.

Or, log in / register with your
social network :

Newsletter :